Hvordan kan vi hjelpe deg?

Hva slags utstyr og programvare må jeg ha for å bruke KRY?

KRYs app er tilgjengelig på iOS (v.9.0 eller senere) og Android (v.5.0 eller senere).

Du trenger også BankID eller BankID på mobil for å logge inn, samt en god internettforbindelse.

Har du flere spørsmål? Send oss en henvendelse